<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bikebiz.com/xmlrpc.php" />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta property="og:title" content="Eurobike 2022: Continental, Hiplok, MiRider and Restrap - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Eurobike kicks off today, 13th July, in Frankfurt, with exhibitors presenting their newest product i"/>
<meta property="og:url" content="https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Eurobike 2022: Continental, Hiplok, MiRider and Restrap - Community - BikeBiz</title>
	<meta name="description" content="Eurobike kicks off today, 13th July, in Frankfurt, with exhibitors presenting their newest product innovations ranging from bikes to e-bikes, parts, - BikeBiz" />
	<link rel="canonical" href="https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eurobike 2022: Continental, Hiplok, MiRider and Restrap - Community - BikeBiz" />
	<meta property="og:description" content="Eurobike kicks off today, 13th July, in Frankfurt, with exhibitors presenting their newest product innovations ranging from bikes to e-bikes, parts, - BikeBiz" />
	<meta property="og:url" content="https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/" />
	<meta property="og:site_name" content="BikeBiz" />
	<meta property="article:published_time" content="2022-07-13T08:42:14+00:00" />
	<meta property="og:image" content="https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Rebecca Morley" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rebecca Morley" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bikebiz.mystagingwebsite.com/#organization","name":"BikeBiz","url":"https://bikebiz.mystagingwebsite.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://bikebiz.mystagingwebsite.com/#/schema/logo/image/","url":"https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-350-1.png","contentUrl":"https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-350-1.png","width":350,"height":74,"caption":"BikeBiz"},"image":{"@id":"https://bikebiz.mystagingwebsite.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://bikebiz.mystagingwebsite.com/#website","url":"https://bikebiz.mystagingwebsite.com/","name":"BikeBiz","description":"Bicycle and cycling retail news","publisher":{"@id":"https://bikebiz.mystagingwebsite.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bikebiz.mystagingwebsite.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/#primaryimage","url":"https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745.jpg","contentUrl":"https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745.jpg","width":2000,"height":1000},{"@type":"WebPage","@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/","url":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/","name":"Eurobike 2022: Continental, Hiplok, MiRider and Restrap - Community - BikeBiz","isPartOf":{"@id":"https://bikebiz.mystagingwebsite.com/#website"},"primaryImageOfPage":{"@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/#primaryimage"},"datePublished":"2022-07-13T08:42:14+00:00","dateModified":"2022-07-13T08:42:14+00:00","description":"Eurobike kicks off today, 13th July, in Frankfurt, with exhibitors presenting their newest product innovations ranging from bikes to e-bikes, parts, - BikeBiz","breadcrumb":{"@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/"]}]},{"@type":"BreadcrumbList","@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bikebiz.mystagingwebsite.com/"},{"@type":"ListItem","position":2,"name":"Eurobike 2022: Continental, Hiplok, MiRider and Restrap"}]},{"@type":"Article","@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/#article","isPartOf":{"@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/"},"author":{"name":"Rebecca Morley","@id":"https://bikebiz.mystagingwebsite.com/#/schema/person/71829f74182809c16cc47c77a4749a96"},"headline":"Eurobike 2022: Continental, Hiplok, MiRider and Restrap","datePublished":"2022-07-13T08:42:14+00:00","dateModified":"2022-07-13T08:42:14+00:00","mainEntityOfPage":{"@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/"},"wordCount":1208,"publisher":{"@id":"https://bikebiz.mystagingwebsite.com/#organization"},"image":{"@id":"https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/#primaryimage"},"thumbnailUrl":"https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745.jpg","keywords":["Continental","Eurobike","Hiplok","MiRiDER","Restrap"],"articleSection":["Community","Highlight"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://bikebiz.mystagingwebsite.com/#/schema/person/71829f74182809c16cc47c77a4749a96","name":"Rebecca Morley","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://bikebiz.mystagingwebsite.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/84e1cab23663f968345fafb812c73a85?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/84e1cab23663f968345fafb812c73a85?s=96&d=mm&r=g","caption":"Rebecca Morley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://bikebiz.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149764339.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149764339.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149764339.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://149764339.v2.pressablecdn.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://149764339.v2.pressablecdn.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Electrolize-css'  href='https://fonts.googleapis.com/css?family=Electrolize%3Aregular' type='text/css' media='all' />
<style id='divi-builder-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-builder-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://149764339.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://bikebiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bikebiz.com/wp-json/wp/v2/posts/89197" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bikebiz.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://bikebiz.com/?p=89197' />
<link rel="alternate" type="application/json+oembed" href="https://bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbikebiz.com%2Feurobike-2022-continental-hiplok-mirider-and-restrap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbikebiz.com%2Feurobike-2022-continental-hiplok-mirider-and-restrap%2F&#038;format=xml" />
<script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0c53eed19ba943fb87f9ffa9ad77eb04"></script><style>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
    <script>
		if(screen.width<769){
        	window.location = "https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/amp/";
        }
    	</script>
<style id="et-critical-inline-css"></style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-89197 single-format-standard et_divi_builder sahifa et-pb-theme-sahifa et-db">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://bikebiz.com/">
					<img src="https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-animated-logo.gif" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://bikebiz.com/">
						<img src="https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19854"><a href="https://bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19856"><a href="https://bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-69121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69121"><a target="_blank" href="https://www.micromobilitybiz.com">Micromobility</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71457"><a href="https://bikebiz.com/digital-editions/">Digital editions</a></li>
<li id="menu-item-71458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71458"><a href="https://bikebiz.com/bikebiz-directory/">BikeBiz Directory</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://bikebiz.com/subscribe/"><i class="fa fa-sign-in"></i>Subscribe</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://bikebiz.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://bikebiz.com/category/community/">Community</a><span class="delimiter">/</span><span class="current">Eurobike 2022: Continental, Hiplok, MiRider and Restrap</span></nav>
		

		
		<article class="post-listing post-89197 post type-post status-publish format-standard has-post-thumbnail  category-community category-highlight tag-continental tag-eurobike tag-hiplok tag-mirider tag-restrap" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-660x330.jpg 660w , https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-300x150.jpg 300w , https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-1024x512.jpg 1024w , https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-150x75.jpg 150w , https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-768x384.jpg 768w , https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-1536x768.jpg 1536w , https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-1050x525.jpg 1050w , https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745-1080x540.jpg 1080w , https://149764339.v2.pressablecdn.com/wp-content/uploads/unnamed-2022-07-13T103552.745.jpg 2000w " sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Eurobike 2022: Continental, Hiplok, MiRider and Restrap</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://bikebiz.com/author/rebecca-editor/" title="">Rebecca Morley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>13/07/2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://bikebiz.com/category/community/" rel="category tag">Community</a>, <a href="https://bikebiz.com/category/highlight/" rel="category tag">Highlight</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Eurobike+2022%3A+Continental%2C+Hiplok%2C+MiRider+and+Restrap&url=https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/&amp;title=Eurobike+2022%3A+Continental%2C+Hiplok%2C+MiRider+and+Restrap" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/&amp;description=Eurobike+2022%3A+Continental%2C+Hiplok%2C+MiRider+and+Restrap&amp;media=https://bikebiz.com/wp-content/uploads/unnamed-2022-07-13T103552.745-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p style="text-align: left;">Eurobike kicks off today, 13th July, in Frankfurt, with exhibitors presenting their newest product innovations ranging from bikes to e-bikes, parts, components and clothing. The business days are from today to 15th July, and from 16th-17th July the exhibition grounds will be open to all bike fans and enthusiasts.</p>
<p>Continental has announced its return to Eurobike for 2022, with the tyre brand preparing to showcase products across all cycling sectors, plus a number of upcoming products. At the event, Continental is also set to reaffirm its commitment to improving the sustainability of both the final product and its operational and manufacturing processes by announcing a 2050 target for carbon neutrality across the value chain.</p>
<p>Amongst a raft of new environmental and social commitments, Continental is set to roll out its responsibly sourced natural rubber across a broader range of tyres &#8211; including its acclaimed Gravity Range of performance mountain bike tyres. Alongside this initiative, Continental has expanded its 2018 partnership with GIZ (German Society for International Cooperation) to improve the environmental and social responsibility of the Indonesian natural rubber supply chain.</p>
<p>A broad range of Continental tyres will be displayed at Eurobike. Highlights are set to include the Gravity range of MTB tyres as ridden by the pro mountain bike racers of Continental Atherton Racing, Pivot Factory Racing, Continental Nukeproof and Pinkbike Factory Racing.</p>
<p>Also available to view at the booth will be the expanded family of Grand Prix 5000 road tyres, including the newly launched limited edition Grand Prix 5000 TT TdF tyre to celebrate the Tour de France, and the Grand Prix 5000 S TR. Continental’s Terra tubeless-ready gravel range, including the new specialist 50mm Terra Hardpack tyre and a wider range of Terra Speed and Terra Trail tyres, will also be displayed at the booth.</p>
<p>Included in a preview of upcoming products will be the eContact Plus tyre, a tyre specifically developed for the unique demands of urban e-biking and available in multiple sizes. In developing this tyre, Continental said it focused on enhancing durability and puncture protection to resist the impact of increased torque and acceleration on tyres at speeds of up to 50km/h.</p>
<p><a href="https://bikebiz.com/eurobike-2022-honbike-launching-new-u4-e-bike-performance-skincare-brand-ass-magic-to-exhibit/" target="_blank" rel="noopener"><em>Read more: Eurobike 2022: Honbike launching new U4 e-bike, performance skincare brand Ass Magic to exhibit</em></a></p>
<p>Hiplok will showcase two new bike locks at Eurobike. The Hiplok D1000 represents a &#8220;world first&#8221; in security as the only portable bike lock to be able to withstand sustained attack from an angle-grinder. The company will also preview the Hiplok Switch, a Sold Secure rated folding lock with a unique system that allows the rider to rapidly switch between carrying lock or bottle, giving greater flexibility to bike set up.</p>
<p><img loading="lazy" class="alignright size-medium wp-image-89255" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-D1000-300x124.png" alt="" width="300" height="124" srcset="https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-D1000-300x124.png 300w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-D1000-1024x422.png 1024w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-D1000-150x62.png 150w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-D1000-768x317.png 768w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-D1000-1080x445.png 1080w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-D1000.png 1436w " sizes="(max-width: 300px) 100vw, 300px" />Hiplok D1000 uses advanced material technology including Ferosafe, a composite graphene material that effectively resists high power angle-grinders due to its unique chemical and physical properties. The application of Ferosafe within the D1000’s patent-pending design results in a lightweight, mobile bicycle lock that can be used in the same way as any other classic U Lock, but with anti-cut properties.</p>
<p>Following a successful crowdfunding campaign, which saw D1000 achieve its funding target in less than 24 hours, the lock is now in production. Following delivery to the first backers, it will be available from the best bicycle and motorcycle retailers internationally later this year.</p>
<p><img loading="lazy" class="alignright size-medium wp-image-89256" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-Switch-300x127.png" alt="" width="300" height="127" srcset="https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-Switch-300x127.png 300w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-Switch-1024x435.png 1024w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-Switch-150x64.png 150w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-Switch-768x326.png 768w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-Switch-1080x459.png 1080w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Hiplok-Switch.png 1426w " sizes="(max-width: 300px) 100vw, 300px" />Hiplok Switch is a secure yet versatile folding lock, which can be carried on body or bike using Hiplok’s unique Clip + Ride system and its innovative Switch plate. Switch’s premium hardened steel bars linked with steel rivets provide a quality Sold Secure rated lock with a locking length up to 85cm.</p>
<p>But what makes Switch unique is its included bottle mount bracket and Switch plate, which fits both lock and bottle cage, allowing riders to swap between carrying a lock or a water bottle without having to change the holder or use a tool.</p>
<p>Hiplok co-founder Ben Smith said: “It’s great to finally be back at Eurobike after a three-year break and we are excited to show two ground-breaking Hiplok products to mark the occasion. D1000 shows our commitment to beating the bike thief with an incredible new level of security, while Switch draws on our desire to provide easy, practical security for every ride.”</p>
<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<div class="e3lan e3lan-in-post1"><ins data-revive-zoneid="585" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
<p>Hiplok D1000 and Switch will be on display alongside the full range of Hiplok security and storage products at Eurobike, Booth #C19, Hall 12.</p>
<p><a href="https://bikebiz.com/what-can-we-expect-from-this-years-eurobike/" target="_blank" rel="noopener"><em>Read more: What can we expect from this year’s Eurobike?</em></a></p>
<p>MiRider is introducing the MiRider One GB3, its own take on a geared bike. &#8220;Rather than take the easy, traditional option of moving the hub motor to the front and hanging a derailleur off the back, we wanted to be smarter than that,&#8221; said a statement. &#8220;We wanted to retain the balance and traction a rear wheel hub offers whilst avoiding a bulky and dirty gear set.&#8221;</p>
<p style="font-weight: 400;"><img loading="lazy" class="alignright size-medium wp-image-89258" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/GB3_IMAGE-27-300x213.jpg" alt="" width="300" height="213" srcset="https://149764339.v2.pressablecdn.com/wp-content/uploads/GB3_IMAGE-27-300x213.jpg 300w , https://149764339.v2.pressablecdn.com/wp-content/uploads/GB3_IMAGE-27-1024x726.jpg 1024w , https://149764339.v2.pressablecdn.com/wp-content/uploads/GB3_IMAGE-27-150x106.jpg 150w , https://149764339.v2.pressablecdn.com/wp-content/uploads/GB3_IMAGE-27-768x544.jpg 768w , https://149764339.v2.pressablecdn.com/wp-content/uploads/GB3_IMAGE-27-400x284.jpg 400w , https://149764339.v2.pressablecdn.com/wp-content/uploads/GB3_IMAGE-27-1080x765.jpg 1080w , https://149764339.v2.pressablecdn.com/wp-content/uploads/GB3_IMAGE-27.jpg 1500w " sizes="(max-width: 300px) 100vw, 300px" />Partnering with a specialist supplier in Europe, it has a seamless three-speed, grip shift gearbox, elegantly designed into the crank arm, offering maximum functionality for minimal fuss.</p>
<p style="font-weight: 400;">To enhance the unique gear system, MiRider has added a custom belt drive system, which provides a quiet and smooth ride without the oil. The trio of ratios have been devised to offer a perfect selection: first for climbing or riding without assistance, second for typical riding and third for cruising or riding above the 15.5mph cut out.</p>
<p style="font-weight: 400;">MiRider has also loaded the bike with a selection of extra upgrades such as hydraulic brakes, LCD colour screen with USB charge port, CNC lightweight pedals, Selle Royal sports seat and raised and wider handlebars.</p>
<p style="font-weight: 400;">Exclusively available in Platinum Silver, the MiRider One GB3 will be available to order from 1<sup>st</sup> August 2022 with a price point of £2,495. The MiRider One continues to be available in a range of five colours, plus the Edition models, from £1,595 with a wide range of accessories available.</p>
<p><a href="https://bikebiz.com/advanced-bikes-uk-looking-to-extend-dealer-network-with-reco-launch/" target="_blank" rel="noopener"><em>Read more: Advanced Bikes UK looking to extend dealer network with Reco launch</em></a></p>
<p>Restrap is also attending Eurobike 2022, taking the opportunity to meet with bicycle retailers and press from around the world.</p>
<p><img loading="lazy" class="alignright size-medium wp-image-89199" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/POS9-300x300.jpg" alt="" width="300" height="300" srcset="https://149764339.v2.pressablecdn.com/wp-content/uploads/POS9-300x300.jpg 300w , https://149764339.v2.pressablecdn.com/wp-content/uploads/POS9-1024x1024.jpg 1024w , https://149764339.v2.pressablecdn.com/wp-content/uploads/POS9-150x150.jpg 150w , https://149764339.v2.pressablecdn.com/wp-content/uploads/POS9-768x768.jpg 768w , https://149764339.v2.pressablecdn.com/wp-content/uploads/POS9-1536x1536.jpg 1536w , https://149764339.v2.pressablecdn.com/wp-content/uploads/POS9-2048x2048.jpg 2048w , https://149764339.v2.pressablecdn.com/wp-content/uploads/POS9-1080x1080.jpg 1080w " sizes="(max-width: 300px) 100vw, 300px" />The UK-based cycling accessory brand will be located in Hall 11.1 Stand A13. It will be exhibiting its full range of products, including all of its products from its releases throughout the year along with its brand new point-of-sale displays for in-store support.</p>
<p>To support bricks and mortar stores, Restrap is launching new in store display and range bundles at Eurobike. It will be working closely with its in-store retailers, supporting them with merchandising displays (including countertop displays with products tailored for gravel riding and bikepacking) and acting as a point of contact for all things bikepacking and adventure cycling.</p>
<p>Sales director Edward Kingston said: “Bike packing and adventure cycling started as community events and here at Restrap we are keen to support local resellers, who strive to support and build communities of cyclists around their local hub.”</p>
<p>Restrap will be showcasing a plethora of its newly released products, which it has been working on and releasing throughout 2022.</p>
<p>These include the full Adventure Race Range, Full Frame Bags, Bumper Bar, updates to its Carry Everything Range (Canister Bags, Rear Top Tube Bag, Small Bar Bag) and new accessories (ranging from its new Tyre Boot Kits to its Bicycle Protection Kits).</p>
<!-- AI CONTENT END 1 -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Eurobike+2022%3A+Continental%2C+Hiplok%2C+MiRider+and+Restrap&url=https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/&amp;title=Eurobike+2022%3A+Continental%2C+Hiplok%2C+MiRider+and+Restrap" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://bikebiz.com/eurobike-2022-continental-hiplok-mirider-and-restrap/&amp;description=Eurobike+2022%3A+Continental%2C+Hiplok%2C+MiRider+and+Restrap&amp;media=https://bikebiz.com/wp-content/uploads/unnamed-2022-07-13T103552.745-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://bikebiz.com/tag/continental/" rel="tag">Continental</a> <a href="https://bikebiz.com/tag/eurobike/" rel="tag">Eurobike</a> <a href="https://bikebiz.com/tag/hiplok/" rel="tag">Hiplok</a> <a href="https://bikebiz.com/tag/mirider/" rel="tag">MiRiDER</a> <a href="https://bikebiz.com/tag/restrap/" rel="tag">Restrap</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://bikebiz.com/northwave-and-raleigh-uk-partner-in-exclusive-distribution-deal/" rel="prev"><span>Previous</span> Northwave and Raleigh UK partner in exclusive distribution deal</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://bikebiz.com/eurobike-2022-honbike-launching-new-u4-e-bike-performance-skincare-brand-ass-magic-to-exhibit/">
						<img width="310" height="165" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Honbike-U4-black-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://bikebiz.com/eurobike-2022-honbike-launching-new-u4-e-bike-performance-skincare-brand-ass-magic-to-exhibit/" rel="bookmark">Eurobike 2022: Honbike launching new U4 e-bike, performance skincare brand Ass Magic to exhibit</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12/07/2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://bikebiz.com/what-can-we-expect-from-this-years-eurobike/">
						<img width="310" height="165" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/urbanmediadays1901331-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://bikebiz.com/what-can-we-expect-from-this-years-eurobike/" rel="bookmark">What can we expect from this year&#8217;s Eurobike?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>11/07/2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://bikebiz.com/restrap-secures-new-distribution-partnership-in-new-zealand-with-everoutdoor/">
						<img width="310" height="165" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Restrap--310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://bikebiz.com/restrap-secures-new-distribution-partnership-in-new-zealand-with-everoutdoor/" rel="bookmark">Restrap secures new distribution partnership in New Zealand with Everoutdoor</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>06/07/2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>In other news...</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://bikebiz.com/northwave-and-raleigh-uk-partner-in-exclusive-distribution-deal/">
					<img width="310" height="165" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Northwave-Banner-2-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://bikebiz.com/northwave-and-raleigh-uk-partner-in-exclusive-distribution-deal/" rel="bookmark">Northwave and Raleigh UK partner in exclusive distribution deal</a></h2>
			<p>Raleigh UK and Italian footwear and apparel brand Northwave have announced a new partnership to &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Read the latest edition online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
							</div>
	</div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!-- Article MPU 1 -->
<ins data-revive-zoneid="1182" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="810" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-88302 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/web-marketing-team/">
				<div class="content">
			<div class="position">
				<h3>Web &#038; Marketing Team</h3>
			</div>
			<ul class="meta">
				<li class="location">Summerbridge, North Yorkshire</li>
				<li class="company">Stif Mountain Bikes</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-89170 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/territory-sales-manager-4/">
				<div class="content">
			<div class="position">
				<h3>Territory Sales Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Northern UK</li>
				<li class="company">Silverfish</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-89137 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/engineering-technician/">
				<div class="content">
			<div class="position">
				<h3>Engineering Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Silverstone, Towcester</li>
				<li class="company">Silverstone Sports Engineering Hub</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-89106 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/cycle-marketing-coordinator/">
				<div class="content">
			<div class="position">
				<h3>Cycle Marketing Coordinator</h3>
			</div>
			<ul class="meta">
				<li class="location">Tebay, Cumbria</li>
				<li class="company">Lyon Equipment Limited</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-89011 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/marketing-manager-director/">
				<div class="content">
			<div class="position">
				<h3>Marketing Manager/Director</h3>
			</div>
			<ul class="meta">
				<li class="location">North America</li>
				<li class="company">VENQUEST TRADING, INC</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-86047 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/shop-staff-new-zealand/">
				<div class="content">
			<div class="position">
				<h3>Shop Staff New Zealand</h3>
			</div>
			<ul class="meta">
				<li class="location">New Zealand</li>
				<li class="company">Evo Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88952 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/senior-bicycle-technician/">
				<div class="content">
			<div class="position">
				<h3>Senior Bicycle Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">London</li>
				<li class="company">Havebike</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88927 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/bike-technician-5/">
				<div class="content">
			<div class="position">
				<h3>Bike Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Isleworth/ Osterley Campus</li>
				<li class="company">Sky UK Limited</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88789 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/bike-builder-8/">
				<div class="content">
			<div class="position">
				<h3>Bike Builder</h3>
			</div>
			<ul class="meta">
				<li class="location">Sheffield</li>
				<li class="company">Evans Cycles/Frasers Group</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88723 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/account-manager-south-east/">
				<div class="content">
			<div class="position">
				<h3>Account Manager – South East</h3>
			</div>
			<ul class="meta">
				<li class="location">Remote (South East)</li>
				<li class="company">Cannondale</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="narrow-wide-2c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #f0f0f0;
            background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
            background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://149764339.v2.pressablecdn.com/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://149764339.v2.pressablecdn.com/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #e5482c;
            background-color: #e5482c;
            color: #ffffff;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #333333;
            background-color: #333333;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden bottom wpfront-top-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   bottom ">
                                            <div aria-label="close" class="wpfront-close">X</div>
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    <!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="587" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://149764339.v2.pressablecdn.com/wp-content/uploads/hubtiger-sto-lr-jul22.jpg") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="31"></div><div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/divi-builder/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/bikebiz.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/bikebiz.com\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/bikebiz.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"bae21a7b0d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"34509f1a5c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"89197","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/bikebiz.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/divi-builder/js/scripts.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/bikebiz.com\/wp-admin\/admin-ajax.php","link_left":"https:\/\/hubtiger.com\/demo-on-demand\/?utm_source=banner&utm_medium=online+advertising&utm_campaign=bikebiz-july2022","link_right":"https:\/\/hubtiger.com\/demo-on-demand\/?utm_source=banner&utm_medium=online+advertising&utm_campaign=bikebiz-july2022","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/wpsite-background-takeover-old/js/wpsite_clickable.js' id='wpsite_clickable_js-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '626be4468c39be6d251276aa' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.3',blog:'206042494',post:'89197',tz:'1',srv:'bikebiz.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '206042494', '89197' ]);
</script>
</body>
</html>