<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://bikebiz.com/xmlrpc.php" />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta property="og:title" content="Halfords appoints Olympic medallist Kye Whyte as first BMX ambassador  - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Halfords has appointed its first BMX ambassador, Olympic silver medallist Kye Whyte.  Whyte will be"/>
<meta property="og:url" content="https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://149764339.v2.pressablecdn.com/wp-content/uploads/Kye_Whyte_Halfords_005-scaled-e1654696003273.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Halfords appoints Olympic medallist Kye Whyte as first BMX ambassador  - Business - BikeBiz</title>
	<meta name="description" content="Halfords has appointed its first BMX ambassador, Olympic silver medallist Kye Whyte.  Whyte will be working with Halfords throughout the next year to - BikeBiz" />
	<link rel="canonical" href="https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Halfords appoints Olympic medallist Kye Whyte as first BMX ambassador  - Business - BikeBiz" />
	<meta property="og:description" content="Halfords has appointed its first BMX ambassador, Olympic silver medallist Kye Whyte.  Whyte will be working with Halfords throughout the next year to - BikeBiz" />
	<meta property="og:url" content="https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/" />
	<meta property="og:site_name" content="BikeBiz" />
	<meta property="article:published_time" content="2022-06-08T13:48:25+00:00" />
	<meta property="og:image" content="https://149764339.v2.pressablecdn.com/wp-content/uploads/Kye_Whyte_Halfords_005-scaled-e1654696003273.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex Ballinger" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bikebiz.mystagingwebsite.com/#organization","name":"BikeBiz","url":"https://bikebiz.mystagingwebsite.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://bikebiz.mystagingwebsite.com/#/schema/logo/image/","url":"https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-350-1.png","contentUrl":"https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-350-1.png","width":350,"height":74,"caption":"BikeBiz"},"image":{"@id":"https://bikebiz.mystagingwebsite.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://bikebiz.mystagingwebsite.com/#website","url":"https://bikebiz.mystagingwebsite.com/","name":"BikeBiz","description":"Bicycle and cycling retail news","publisher":{"@id":"https://bikebiz.mystagingwebsite.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bikebiz.mystagingwebsite.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#primaryimage","url":"https://149764339.v2.pressablecdn.com/wp-content/uploads/Kye_Whyte_Halfords_005-scaled-e1654696003273.jpg","contentUrl":"https://149764339.v2.pressablecdn.com/wp-content/uploads/Kye_Whyte_Halfords_005-scaled-e1654696003273.jpg","width":1000,"height":667,"caption":"Kye Whyte is the new Halfords BMX ambassador"},{"@type":"WebPage","@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#webpage","url":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/","name":"Halfords appoints Olympic medallist Kye Whyte as first BMX ambassador  - Business - BikeBiz","isPartOf":{"@id":"https://bikebiz.mystagingwebsite.com/#website"},"primaryImageOfPage":{"@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#primaryimage"},"datePublished":"2022-06-08T13:48:25+00:00","dateModified":"2022-06-08T13:48:25+00:00","description":"Halfords has appointed its first BMX ambassador, Olympic silver medallist Kye Whyte.  Whyte will be working with Halfords throughout the next year to - BikeBiz","breadcrumb":{"@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/"]}]},{"@type":"BreadcrumbList","@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bikebiz.mystagingwebsite.com/"},{"@type":"ListItem","position":2,"name":"Halfords appoints Olympic medallist Kye Whyte as first BMX ambassador "}]},{"@type":"Article","@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#article","isPartOf":{"@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#webpage"},"author":{"@id":"https://bikebiz.mystagingwebsite.com/#/schema/person/0b73c87dbda4e95986d36a008aa9f0d5"},"headline":"Halfords appoints Olympic medallist Kye Whyte as first BMX ambassador ","datePublished":"2022-06-08T13:48:25+00:00","dateModified":"2022-06-08T13:48:25+00:00","mainEntityOfPage":{"@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#webpage"},"wordCount":344,"publisher":{"@id":"https://bikebiz.mystagingwebsite.com/#organization"},"image":{"@id":"https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/#primaryimage"},"thumbnailUrl":"https://149764339.v2.pressablecdn.com/wp-content/uploads/Kye_Whyte_Halfords_005-scaled-e1654696003273.jpg","keywords":["Halfords"],"articleSection":["Business","Highlight"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://bikebiz.mystagingwebsite.com/#/schema/person/0b73c87dbda4e95986d36a008aa9f0d5","name":"Alex Ballinger","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://bikebiz.mystagingwebsite.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b9b513f475aa7d351b8cf66422068fc1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b9b513f475aa7d351b8cf66422068fc1?s=96&d=mm&r=g","caption":"Alex Ballinger"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/amp/" /><meta name="generator" content="AMP for WP 1.0.77.44"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://bikebiz.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149764339.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149764339.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149764339.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://149764339.v2.pressablecdn.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://149764339.v2.pressablecdn.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Electrolize-css'  href='https://fonts.googleapis.com/css?family=Electrolize%3Aregular' type='text/css' media='all' />
<style id='divi-builder-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-builder-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://149764339.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://bikebiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bikebiz.com/wp-json/wp/v2/posts/88420" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bikebiz.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://bikebiz.com/?p=88420' />
<link rel="alternate" type="application/json+oembed" href="https://bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbikebiz.com%2Fhalfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbikebiz.com%2Fhalfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador%2F&#038;format=xml" />
<script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0c53eed19ba943fb87f9ffa9ad77eb04"></script><style>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
    <script>
		if(screen.width<769){
        	window.location = "https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/amp/";
        }
    	</script>
<style id="et-critical-inline-css"></style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-88420 single-format-standard et_divi_builder sahifa et-pb-theme-sahifa et-db">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://bikebiz.com/">
					<img src="https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-animated-logo.gif" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://bikebiz.com/">
						<img src="https://149764339.v2.pressablecdn.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19854"><a href="https://bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="https://bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-69121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69121"><a target="_blank" href="https://www.micromobilitybiz.com">Micromobility</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71457"><a href="https://bikebiz.com/digital-editions/">Digital editions</a></li>
<li id="menu-item-71458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71458"><a href="https://bikebiz.com/bikebiz-directory/">BikeBiz Directory</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://bikebiz.com/subscribe/"><i class="fa fa-sign-in"></i>Subscribe</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://bikebiz.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://bikebiz.com/category/business/">Business</a><span class="delimiter">/</span><span class="current">Halfords appoints Olympic medallist Kye Whyte as first BMX ambassador </span></nav>
		

		
		<article class="post-listing post-88420 post type-post status-publish format-standard has-post-thumbnail  category-business category-highlight tag-halfords" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Kye_Whyte_Halfords_005-scaled-e1654696003273-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		<div class="single-post-caption">Kye Whyte is the new Halfords BMX ambassador </div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Halfords appoints Olympic medallist Kye Whyte as first BMX ambassador </span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://bikebiz.com/author/alex-editor/" title="">Alex Ballinger </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>08/06/2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://bikebiz.com/category/business/" rel="category tag">Business</a>, <a href="https://bikebiz.com/category/highlight/" rel="category tag">Highlight</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Halfords+appoints+Olympic+medallist+Kye+Whyte+as+first+BMX+ambassador%C2%A0&url=https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/&amp;title=Halfords+appoints+Olympic+medallist+Kye+Whyte+as+first+BMX+ambassador%C2%A0" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/&amp;description=Halfords+appoints+Olympic+medallist+Kye+Whyte+as+first+BMX+ambassador%C2%A0&amp;media=https://bikebiz.com/wp-content/uploads/Kye_Whyte_Halfords_005-scaled-e1654696003273-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p><span style="font-weight: 400;"><a href="http://www.bikebiz.com/tag/halfords">Halfords</a> has appointed its first BMX ambassador, Olympic silver medallist Kye Whyte. </span></p>
<p><span style="font-weight: 400;">Whyte will be working with Halfords throughout the next year to promote the high street retailer’s range of BMX products, which includes Mongoose, X-Rated and Huffy brand bikes. </span></p>
<p><span style="font-weight: 400;">To celebrate the partnership, Halfords-owned repair service Have Bike will be offering free bike checks and repairs for children on June 18th during the BMX National Series, which takes place at Whyte’s home track in Peckham, South London. </span></p>
<p><span style="font-weight: 400;">Dan Daly, group marketing director at Halfords, said: </span><span style="font-weight: 400;">“We’re so excited to have Kye as part of our team. He’s incredibly talented, and has made his mark in BMX history. We can’t wait to work closely with him over the next 12 months and see how many people we can inspire to get out of their comfort zone and try something new.”</span></p>
<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<div class="e3lan e3lan-in-post1"><ins data-revive-zoneid="585" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
<p><span style="font-weight: 400;">Whyte, who claimed silver in the Tokyo 2020 Olympic BMX racing event, part of a hugely successful BMX campaign for Team GB in Japan, said: “When I first started BMXing, I never realised just how many people I could inspire, I was just riding because I loved it. But now, I can ride and inspire people, and through my Halfords ambassadorship, I hope to teach young people that look like me that the sky is not the limit. As I know though, bikes definitely need ongoing love so I’m really pleased that we’ll be able to offer kids bike checks and free repairs this weekend.”  </span></p>
<p><span style="font-weight: 400;">Automotive and cycling retailer Halfords has 404 stores across the UK, and three performance cycling stores </span><span style="font-weight: 400;">(trading as Tredz and Giant).</span></p>
<p><a href="https://bikebiz.com/porsche-takes-over-e-bike-drive-systems-manufacturer-fazua/">Read more: Porsche takes over e-bike drive systems manufacturer Fazua</a></p>
<p><span style="font-weight: 400;">Last year, </span><span style="font-weight: 400;">Halfords</span><span style="font-weight: 400;"> announced plans to close all its 22 Cycle Republic high street cycle stores and the Boardman Performance Centre, to free up money to focus on motoring. </span></p>
<p><span style="font-weight: 400;">The move put 226 jobs at risk, before electric scooter retailer Pure Electric stepped in to take ownership of 11 Cycle Republic stores, saving 85 jobs in the process. </span></p>
<!-- AI CONTENT END 1 -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Halfords+appoints+Olympic+medallist+Kye+Whyte+as+first+BMX+ambassador%C2%A0&url=https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/&amp;title=Halfords+appoints+Olympic+medallist+Kye+Whyte+as+first+BMX+ambassador%C2%A0" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://bikebiz.com/halfords-appoints-olympic-medallist-kye-whyte-as-first-bmx-ambassador/&amp;description=Halfords+appoints+Olympic+medallist+Kye+Whyte+as+first+BMX+ambassador%C2%A0&amp;media=https://bikebiz.com/wp-content/uploads/Kye_Whyte_Halfords_005-scaled-e1654696003273-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://bikebiz.com/tag/halfords/" rel="tag">Halfords</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://bikebiz.com/garmin-launches-new-edge-computer-with-solar-power-and-100-hours-between-charges/" rel="prev"><span>Previous</span> Garmin launches new Edge computer, with solar power and 100 hours between charges </a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://bikebiz.com/halfords-to-buy-customers-unwanted-bikes-in-second-hand-scheme/">
						<img width="310" height="165" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Second_Hand_Bike_Scheme-6-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://bikebiz.com/halfords-to-buy-customers-unwanted-bikes-in-second-hand-scheme/" rel="bookmark">Halfords to buy customers&#8217; unwanted cycles in Xchange second-hand bike scheme</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>03/03/2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://bikebiz.com/bird-brings-new-e-bike-to-uk-through-exclusive-halfords-partnership/">
						<img width="310" height="165" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/D44A4178-Edit-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://bikebiz.com/bird-brings-new-e-bike-to-uk-through-exclusive-halfords-partnership/" rel="bookmark">Bird brings new e-bike to UK through exclusive Halfords partnership</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>03/03/2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://bikebiz.com/halfords-acquires-garage-chain-for-62-million-as-it-continues-to-focus-on-automotive-business/">
						<img width="310" height="165" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Halfords-e1638448384129-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://bikebiz.com/halfords-acquires-garage-chain-for-62-million-as-it-continues-to-focus-on-automotive-business/" rel="bookmark">Halfords acquires garage chain for £62 million as it continues to focus on automotive business</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>02/12/2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>In other news...</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://bikebiz.com/garmin-launches-new-edge-computer-with-solar-power-and-100-hours-between-charges/">
					<img width="310" height="165" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/20220208_Support_FIT_2094_RGB-scaled-e1654693131267-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://bikebiz.com/garmin-launches-new-edge-computer-with-solar-power-and-100-hours-between-charges/" rel="bookmark">Garmin launches new Edge computer, with solar power and 100 hours between charges </a></h2>
			<p>Cycling computer giant Garmin has released its latest version of the Edge GPS device, complete &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Read the latest edition online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
							</div>
	</div></div><!-- .widget /--><div id="block-3" class="widget widget_block"><div class="widget-container">
<div class="wp-block-media-text alignwide is-stacked-on-mobile has-black-color has-cyan-bluish-gray-background-color has-text-color has-background"><figure class="wp-block-media-text__media"><a href="https://content.yudu.com/web/69r/0A44aiw/BikeBizJune22/html/index.html"><img loading="lazy" width="814" height="1024" src="https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1-814x1024.jpg" alt="" class="wp-image-88279 size-full" srcset="https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1-814x1024.jpg 814w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1-238x300.jpg 238w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1-119x150.jpg 119w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1-768x966.jpg 768w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1-1221x1536.jpg 1221w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1-1628x2048.jpg 1628w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1-1080x1359.jpg 1080w , https://149764339.v2.pressablecdn.com/wp-content/uploads/Screenshot-2022-06-01-at-09.28.07-1.jpg 1882w " sizes="(max-width: 814px) 100vw, 814px" /></a></figure><div class="wp-block-media-text__content">
<h3 class="has-medium-font-size" style="text-transform:uppercase">READ OUR LATEST EDITION ONLINE</h3>
</div></div>
</div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<!-- Article MPU 1 -->
<ins data-revive-zoneid="1182" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="810" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-88390 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/experienced-mechanic-13/">
				<div class="content">
			<div class="position">
				<h3>Experienced mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">South-West and West London</li>
				<li class="company">The London Cycle Workshop</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88349 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/senior-cycle-technician-2/">
				<div class="content">
			<div class="position">
				<h3>Senior Cycle Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Telford</li>
				<li class="company">Plush Hill Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-86047 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/shop-staff-new-zealand/">
				<div class="content">
			<div class="position">
				<h3>Shop Staff New Zealand</h3>
			</div>
			<ul class="meta">
				<li class="location">New Zealand</li>
				<li class="company">Evo Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88305 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/enterprise-resource-planning-specialist/">
				<div class="content">
			<div class="position">
				<h3>Enterprise Resource Planning Specialist</h3>
			</div>
			<ul class="meta">
				<li class="location">Tebay</li>
				<li class="company">Lyon Equipment Limited</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88302 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/marketing-web-content-admin/">
				<div class="content">
			<div class="position">
				<h3>Marketing &#038; Web Content Admin</h3>
			</div>
			<ul class="meta">
				<li class="location">Summerbridge, North Yorkshire</li>
				<li class="company">Stif Mountain Bikes</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88112 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/e-bike-technician-2/">
				<div class="content">
			<div class="position">
				<h3>E-Bike Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Hackney Wick, London (East London)</li>
				<li class="company">Swytch Bike</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-88070 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/senior-sales-manager/">
				<div class="content">
			<div class="position">
				<h3>Senior Sales Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Remote / Dorset (Flexible)</li>
				<li class="company">Proviz Sports</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-87975 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/social-media-and-content-manager/">
				<div class="content">
			<div class="position">
				<h3>Social Media and Content Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">London Bridge</li>
				<li class="company">Fully Charged Limited</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-87943 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/digital-marketing-social-media-manager/">
				<div class="content">
			<div class="position">
				<h3>Digital Marketing &#038; Social Media Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Talamona, Italy</li>
				<li class="company">MET Spa</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-87918 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://bikebiz.com/job/shop-manager-8/">
				<div class="content">
			<div class="position">
				<h3>Shop Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Manchester</li>
				<li class="company">LAP Bikes</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="narrow-wide-2c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #f0f0f0;
            background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
            background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://149764339.v2.pressablecdn.com/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://149764339.v2.pressablecdn.com/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #e5482c;
            background-color: #e5482c;
            color: #ffffff;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #333333;
            background-color: #333333;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden bottom wpfront-top-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   bottom ">
                                            <div aria-label="close" class="wpfront-close">X</div>
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    <!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="587" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://149764339.v2.pressablecdn.com/wp-content/uploads/Lazer-KC-POS-Siteskin-1660-x-780.jpg") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="29"></div><div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/divi-builder/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/bikebiz.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/bikebiz.com\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/bikebiz.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"b881530826","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4371891a74","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"88420","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/bikebiz.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/divi-builder/js/scripts.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/bikebiz.com\/wp-admin\/admin-ajax.php","link_left":"https:\/\/www.madisonb2b.co.uk\/products\/kw\/kineticpos","link_right":"https:\/\/www.madisonb2b.co.uk\/products\/kw\/kineticpos","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149764339.v2.pressablecdn.com/wp-content/plugins/wpsite-background-takeover-old/js/wpsite_clickable.js' id='wpsite_clickable_js-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '626be4468c39be6d251276aa' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-beta',blog:'206042494',post:'88420',tz:'1',srv:'bikebiz.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '206042494', '88420' ]);
</script>
</body>
</html>